diff options
author | Cédric Ollivier <cedric.ollivier@orange.com> | 2016-12-15 15:14:50 +0100 |
---|---|---|
committer | Cédric Ollivier <cedric.ollivier@orange.com> | 2016-12-15 18:09:30 +0100 |
commit | 41ccc6e8a54f11e0014707730bf3ef80385a01fa (patch) | |
tree | d3976e428b55b6dd136cddda63331b47adf804bd /setup.py | |
parent | 1041e01969b98b37b4c697aa2e8b99ff7df60ad7 (diff) |
Convert files to Unix format.
Change-Id: I51fabb809e0f446a4dcf2108af10a3f137b177d3
Signed-off-by: Cédric Ollivier <cedric.ollivier@orange.com>
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 50 |
1 files changed, 25 insertions, 25 deletions
@@ -1,25 +1,25 @@ -##############################################################################
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-##############################################################################
-
-from setuptools import setup, find_packages
-
-
-setup(
- name="functest",
- version="master",
- py_modules=['cli_base'],
- packages=find_packages(),
- include_package_data=True,
- package_data={
- },
- url="https://www.opnfv.org",
- entry_points={
- 'console_scripts': [
- 'functest=functest.cli.cli_base:cli'
- ],
- },
-)
+############################################################################## +# All rights reserved. This program and the accompanying materials +# are made available under the terms of the Apache License, Version 2.0 +# which accompanies this distribution, and is available at +# http://www.apache.org/licenses/LICENSE-2.0 +############################################################################## + +from setuptools import setup, find_packages + + +setup( + name="functest", + version="master", + py_modules=['cli_base'], + packages=find_packages(), + include_package_data=True, + package_data={ + }, + url="https://www.opnfv.org", + entry_points={ + 'console_scripts': [ + 'functest=functest.cli.cli_base:cli' + ], + }, +) |