diff options
author | helenyao <yaohelan@huawei.com> | 2016-12-05 22:24:43 -0500 |
---|---|---|
committer | helenyao <yaohelan@huawei.com> | 2016-12-05 22:50:58 -0500 |
commit | 04150507cb6ebc7085d40e2f09c5006e685eedce (patch) | |
tree | a8ab56c7e3f3e741acbf3e2fa1d84a739f339b52 /setup.py | |
parent | 4d8205412586812dc9523988aad66cf9e000e31e (diff) |
test-requirements.txt is added for unit test.
JIRA: FUNCTEST-639
Some requirement packages are only needed by unit test and there is no need to include them in requirement.txt.
This is the main reason to create a test-requirements.txt to hold all packages required by unit test.
Change-Id: Iefa9f54b57666d30044ec174adfeb22d63b6b139
Signed-off-by: helenyao <yaohelan@huawei.com>
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 0 insertions, 4 deletions
@@ -17,10 +17,6 @@ setup( package_data={
},
url="https://www.opnfv.org",
- install_requires=["coverage==4.1",
- "mock==1.3.0",
- "nose==1.3.7",
- "click"],
entry_points={
'console_scripts': [
'functest=functest.cli.cli_base:cli'
|