diff options
author | Jose Lausuch <jose.lausuch@ericsson.com> | 2016-12-16 09:57:19 +0000 |
---|---|---|
committer | Gerrit Code Review <gerrit@opnfv.org> | 2016-12-16 09:57:19 +0000 |
commit | e9062a334bf73c19f3de74465209eaf099c46a26 (patch) | |
tree | 1eb6ff46ea95e461a893f017fa9148593878c0cb /setup.py | |
parent | ccfcbbb07dff15b17f3b72e0894a2c5ec3ebcd0f (diff) | |
parent | 41ccc6e8a54f11e0014707730bf3ef80385a01fa (diff) |
Merge "Convert files to Unix format."
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 50 |
1 files changed, 25 insertions, 25 deletions
@@ -1,25 +1,25 @@ -##############################################################################
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-##############################################################################
-
-from setuptools import setup, find_packages
-
-
-setup(
- name="functest",
- version="master",
- py_modules=['cli_base'],
- packages=find_packages(),
- include_package_data=True,
- package_data={
- },
- url="https://www.opnfv.org",
- entry_points={
- 'console_scripts': [
- 'functest=functest.cli.cli_base:cli'
- ],
- },
-)
+############################################################################## +# All rights reserved. This program and the accompanying materials +# are made available under the terms of the Apache License, Version 2.0 +# which accompanies this distribution, and is available at +# http://www.apache.org/licenses/LICENSE-2.0 +############################################################################## + +from setuptools import setup, find_packages + + +setup( + name="functest", + version="master", + py_modules=['cli_base'], + packages=find_packages(), + include_package_data=True, + package_data={ + }, + url="https://www.opnfv.org", + entry_points={ + 'console_scripts': [ + 'functest=functest.cli.cli_base:cli' + ], + }, +) |