summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorZhijiang Hu <hu.zhijiang@zte.com.cn>2018-03-16 13:33:51 +0800
committerZhijiang Hu <hu.zhijiang@zte.com.cn>2018-03-19 14:54:38 +0800
commit9fb1b507dc7a77db2f9df7541932b43e88a3a4b3 (patch)
tree9abce7fd37b4508dab91ff994f2f4c930c2a897b /setup.py
parent0f6f12141ae7997713cbab0296038579376b476d (diff)
Fix Licence header missing issues
Change-Id: I186f94b6e7580974a32a3c3c48fdc891b8445937 Signed-off-by: Zhijiang Hu <hu.zhijiang@zte.com.cn>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d556de77..3f40f4d6 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,15 @@
#!/usr/bin/env python
+##############################################################################
+# Copyright (c) 2018 ZTE Corporation and others.
+#
+# All rights reserved. This program and the accompanying materials
+# are made available under the terms of the Apache License, Version 2.0
+# which accompanies this distribution, and is available at
+# http://www.apache.org/licenses/LICENSE-2.0
+##############################################################################
+
+
from setuptools import setup
setup(