summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Yang <yangyang1@zte.com.cn>2018-03-19 09:14:23 +0000
committerGerrit Code Review <gerrit@opnfv.org>2018-03-19 09:14:23 +0000
commit57ff66cbe085f640deb7d1c6b57052f3282b05a5 (patch)
tree8f91b9941a4c1f3686b1c10f5c0bf05e94e3dd8d /setup.py
parente791b002ecc023b2df94fbc72f7673403268b65a (diff)
parent9fb1b507dc7a77db2f9df7541932b43e88a3a4b3 (diff)
Merge "Fix Licence header missing issues"
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d556de77..3f40f4d6 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,15 @@
#!/usr/bin/env python
+##############################################################################
+# Copyright (c) 2018 ZTE Corporation and others.
+#
+# All rights reserved. This program and the accompanying materials
+# are made available under the terms of the Apache License, Version 2.0
+# which accompanies this distribution, and is available at
+# http://www.apache.org/licenses/LICENSE-2.0
+##############################################################################
+
+
from setuptools import setup
setup(