summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorYu Yang (Gabriel) <Gabriel.yuyang@huawei.com>2017-01-09 02:02:44 +0000
committerGerrit Code Review <gerrit@opnfv.org>2017-01-09 02:02:44 +0000
commitb8fe6ab09459917188921d1e1860d20c4f0b5a82 (patch)
treeae40b7fe26501800aa8350d7d8016ff377c0a870 /setup.py
parent5c859330549de91739b7c2ef31c040a208bb6840 (diff)
parenta40acb9ef8752c951f85888526bfb69950aa8f15 (diff)
Merge "Bottlenecks frame support stack create"
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 38b8546b..55b89cc1 100644
--- a/setup.py
+++ b/setup.py
@@ -18,6 +18,9 @@ setup(
packages=find_packages(),
include_package_data=True,
package_data={
+ 'utils': [
+ 'utils/infra_setup/heat/*.py'
+ ]
},
url="https://www.opnfv.org",
install_requires=["click"],