summaryrefslogtreecommitdiffstats
path: root/cli/setup.py
diff options
context:
space:
mode:
authoryuyang <Gabriel.yuyang@huawei.com>2017-03-25 18:31:39 +0800
committeryuyang <Gabriel.yuyang@huawei.com>2017-03-25 18:34:47 +0800
commit2bf5dbd9b63288e8ce77c7c4e42df8b1e4deb2ce (patch)
tree3e996ff85048212063c44319fa489202f01c8207 /cli/setup.py
parent4b36a57727cad302976ee38ad0046a7595339849 (diff)
CLI acommadation to the current test case calling method
JIRA: BOTTLENECK-144 Calling method of POSCA test case has changed. CLI for calling the run test case script should also adjust. Change-Id: Ia007b658903c8133c824358943f325b070d1e195 Signed-off-by: yuyang <Gabriel.yuyang@huawei.com>
Diffstat (limited to 'cli/setup.py')
-rw-r--r--cli/setup.py26
1 files changed, 0 insertions, 26 deletions
diff --git a/cli/setup.py b/cli/setup.py
deleted file mode 100644
index 28314910..00000000
--- a/cli/setup.py
+++ /dev/null
@@ -1,26 +0,0 @@
-#!/usr/bin/env python
-##############################################################################
-# Copyright (c) 2016 Huawei Technologies Co.,Ltd and others.
-#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-##############################################################################
-
-from setuptools import setup
-
-setup(
- name='bottlenecks',
- version='0.1',
- py_modules=['bottlenecks_cli'],
- include_package_data=True,
- install_requires=[
- 'click',
- ],
- entry_points='''
- [console_scripts]
- bottlenecks=bottlenecks_cli:main
- ''',
-)
-