summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAaron Smith <aasmith@redhat.com>2017-12-01 15:04:06 +0000
committerGerrit Code Review <gerrit@opnfv.org>2017-12-01 15:04:06 +0000
commitf0780ec316fd3b430f1ce7a0ead7466f65962ed4 (patch)
tree2c3428e6b980ace066c05fd67856d56fe0f3823b /setup.py
parent76a902b4490f7d875b4a18f5764eeb4186145b01 (diff)
parent65389c1cc8d113e8a21938118561c413d940d6e9 (diff)
Merge "Updated from global requirements" into stable/euphrates
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py21
1 files changed, 14 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index a1e9b3bb..782bb21f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,12 +1,19 @@
-#!/usr/bin/env python
-
-# Copyright (c) 2017 Orange and others.
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
# In python < 2.7.4, a lazy loading of package `pbr` will break