summaryrefslogtreecommitdiffstats
path: root/puppet-barometer/setup.py
diff options
context:
space:
mode:
authorAaron Smith <aasmith@redhat.com>2017-11-27 19:49:21 +0000
committerGerrit Code Review <gerrit@opnfv.org>2017-11-27 19:49:21 +0000
commit016ec072effd1638b52179eb056fda2891bd3777 (patch)
treeac331534786695b38cfb43ef907303af57a701e6 /puppet-barometer/setup.py
parent8abbbfb5965b857c620de3737ba02cb4a6b7f62f (diff)
parentcea670d32822b35502898c46a5a4b20b7363d46d (diff)
Merge "puppet-barometer: add puppet module to barometer"
Diffstat (limited to 'puppet-barometer/setup.py')
-rw-r--r--puppet-barometer/setup.py22
1 files changed, 22 insertions, 0 deletions
diff --git a/puppet-barometer/setup.py b/puppet-barometer/setup.py
new file mode 100644
index 00000000..70c2b3f3
--- /dev/null
+++ b/puppet-barometer/setup.py
@@ -0,0 +1,22 @@
+#!/usr/bin/env python
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
+import setuptools
+
+setuptools.setup(
+ setup_requires=['pbr'],
+ pbr=True)