aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c7ec804..59a3c91 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,8 @@ with open(requirement_path, 'r') as fd:
setup(
name="auto",
version='1.0.0',
- packages=find_packages(),
+ package_dir={'': 'lib'},
+ packages=find_packages('lib'),
include_package_data=True,
install_requires=requirements
)