aboutsummaryrefslogtreecommitdiffstats
path: root/overcloud-resource-registry-puppet.j2.yaml
diff options
context:
space:
mode:
authorPradeep Kilambi <pkilambi@redhat.com>2017-05-24 13:52:21 -0400
committerPradeep Kilambi <pkilambi@redhat.com>2017-07-07 18:21:20 +0000
commit6d82c280361a0bef6246bf9f47caa35985431d1c (patch)
treefad674407a88680290f6e46817e06014ff28e97d /overcloud-resource-registry-puppet.j2.yaml
parent25caba5ce844c722e590333be87a0a7346f02a35 (diff)
Remove ceilometer apache files on upgrade
Ceilometer API runs under apache. Since this service is deprecated and disabled in pike, we need to ensure the apache files are removed during upgrade. Change-Id: I0c0913e74396bd463f5a6da46f83512bab77b75e
Diffstat (limited to 'overcloud-resource-registry-puppet.j2.yaml')
-rw-r--r--overcloud-resource-registry-puppet.j2.yaml2
1 files changed, 1 insertions, 1 deletions
diff --git a/overcloud-resource-registry-puppet.j2.yaml b/overcloud-resource-registry-puppet.j2.yaml
index a579ee9..9cf5b68 100644
--- a/overcloud-resource-registry-puppet.j2.yaml
+++ b/overcloud-resource-registry-puppet.j2.yaml
@@ -192,7 +192,7 @@ resource_registry:
OS::TripleO::Services::Snmp: puppet/services/snmp.yaml
OS::TripleO::Services::Tacker: OS::Heat::None
OS::TripleO::Services::Timezone: puppet/services/time/timezone.yaml
- OS::TripleO::Services::CeilometerApi: puppet/services/ceilometer-api.yaml
+ OS::TripleO::Services::CeilometerApi: puppet/services/disabled/ceilometer-api-disabled.yaml
OS::TripleO::Services::CeilometerCollector: puppet/services/disabled/ceilometer-collector-disabled.yaml
OS::TripleO::Services::CeilometerExpirer: puppet/services/disabled/ceilometer-expirer-disabled.yaml
OS::TripleO::Services::CeilometerAgentCentral: puppet/services/ceilometer-agent-central.yaml