aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJenkins <jenkins@review.openstack.org>2016-12-23 11:29:21 +0000
committerGerrit Code Review <review@openstack.org>2016-12-23 11:29:21 +0000
commit28373c2afad7478e313c294573d56be64104e7b7 (patch)
treead3ef1d2b16b34c891b3aceb49e247fb0abd6e63 /setup.py
parentce9088c5cf90001fff48cfc2a7ec7f058d417f52 (diff)
parentfb0436eee322eca0432a66f78ae5abb5700fa727 (diff)
Merge "Add basic structure for ReNo"
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 22 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..7eeb36b
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,22 @@
+#!/usr/bin/env python
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
+import setuptools
+
+setuptools.setup(
+ setup_requires=['pbr'],
+ pbr=True) \ No newline at end of file