aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorkubi <jean.gaoliang@huawei.com>2015-08-19 06:19:25 -0400
committerkubi <jean.gaoliang@huawei.com>2015-09-01 07:19:11 -0400
commitc2d65daf876dca1c9bade1e7fa91653251c0c01b (patch)
treebdb876f6d50fe0d0d4e8de8905f49013fc6bbd5d /setup.py
parent6d202fe4ba773d785959a4112373f2766a9ebe47 (diff)
add support for Jinja2 in task file
Add support in task file for the template syntax based on Jinja2. JIRA:YARDSTICK-101 Change-Id: I24be133ba590510612d97a1fce6c024e6edb57e4 Signed-off-by: kubi <jean.gaoliang@huawei.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-x[-rw-r--r--]setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f73094ac1..f171aafee 100644..100755
--- a/setup.py
+++ b/setup.py
@@ -19,6 +19,7 @@ setup(
url="https://www.opnfv.org",
install_requires=["backport_ipaddress", # remove with python3
"flake8",
+ "Jinja2>=2.6",
"PyYAML>=3.10",
"pbr<2.0,>=1.3",
"python-glanceclient>=0.12.0",