aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorwym_libra <yimin.wang@huawei.com>2015-10-26 07:54:31 +0000
committerwym_libra <yimin.wang@huawei.com>2015-11-13 06:59:51 +0000
commit6a5d8a6d58ab501184313eda84820294ff3597e7 (patch)
tree2fa59c5f95776db6c9461816ba293547c247eed7 /setup.py
parenteb8320b2e924e22c20af49a0d37bee12417ede95 (diff)
A initial HA test case
1)stop an openstack service 2)then monitor the corresponding api and check the availability of it 3)recovery the openstack service JIRA: YARDSTICK-149 Change-Id: Id7b77d2f5c71844729c04f37442c8cfaa270ab12 Signed-off-by: wym_libra <yimin.wang@huawei.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b8a6fe987..a8e9ccd86 100755
--- a/setup.py
+++ b/setup.py
@@ -8,6 +8,7 @@ setup(
include_package_data=True,
package_data={
'yardstick': [
+ 'benchmark/scenarios/availability/ha_tools/*.bash',
'benchmark/scenarios/compute/*.bash',
'benchmark/scenarios/networking/*.bash',
'benchmark/scenarios/storage/*.bash',