aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJingLu5 <lvjing5@huawei.com>2016-10-17 08:37:43 +0800
committerJingLu5 <lvjing5@huawei.com>2016-10-17 14:27:06 +0800
commit0079d24676dd0489859ded12e889f9ec06aa6abd (patch)
treedd47c6936ae6cbb8c397546bae0db0bd268657ff /setup.py
parent4490df181d41d77c48b7b1f715dd6ef51a37d585 (diff)
Bugfix: Add image modify scripts into environment variables
JIRA: YARDSTICK-371 JIRA: YARDSTICK-372 This patch fixs two bugs. One is add image modify scripts into environment variables; The other is fixng a format error in ubuntu-server-cloudimg-modify.sh Change-Id: Ie2381400e469ddcbb02f0b0de250274f3bcb0396 Signed-off-by: JingLu5 <lvjing5@huawei.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a2131cf0b..f28db8fd6 100755
--- a/setup.py
+++ b/setup.py
@@ -57,5 +57,8 @@ setup(
'yardstick-plot=yardstick.plot.plotter:main [plot]'
],
},
- scripts=['tools/yardstick-img-modify']
+ scripts=['tools/yardstick-img-modify',
+ 'tools/yardstick-img-lxd-modify',
+ 'tools/yardstick-img-dpdk-modify'
+ ]
)