aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBob Fubel <bfubel@redhat.com>2018-09-27 17:09:20 -0400
committerBob Fubel <bfubel@redhat.com>2018-09-28 08:27:49 -0400
commit80b86f4e073dc6c9ca53704adc6b22c665e9f953 (patch)
tree0d36a02845f53e72cb56e1eed438eddf24da6a60
parent665dcb2b00632384762f2cf9754b2e2cdce6a69d (diff)
set version of matplotlib to 2.2.2 in requirments.txt.HEADmaster
JIRA issues assoicated with the https://jira.opnfv.org/browse/VSPERF-591?filter=-1# VSPERF-591 Extended description: Latest version of matplotlib 3.0.0 dosn't support python 3.4. Creating error during build. Change-Id: I05f14fb486a5b0090bf27c66de0d6e4c85652330 Signed-off-by: Bob Fubel <bfubel@redhat.com>
-rw-r--r--requirements.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/requirements.txt b/requirements.txt
index fdcff13..cb5a0d8 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -16,7 +16,7 @@ pylint==1.8.2
pyzmq==14.5.0
distro
stcrestclient
-matplotlib
+matplotlib==2.2.2
numpy
pycrypto
tabulate