summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorlfourie <louis.fourie@huawei.com>2017-02-28 10:40:28 -0800
committerlfourie <louis.fourie@huawei.com>2017-02-28 10:40:28 -0800
commit85499ecb3034bd1a7ccf228ca0880456d4d46c71 (patch)
tree25d49d849c26e129e968bb6a7fa0af4fa778f135 /setup.py
parent4b48bf9e4a988b9fd1c6f43b8bb5e26542679fd3 (diff)
Add VNFFG release documentation
Change-Id: Ib72fadba154e054c8c819f96d0ac5674fa7967fe Signed-off-by: lfourie <louis.fourie@huawei.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py29
1 files changed, 0 insertions, 29 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 782bb21..0000000
--- a/setup.py
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
-# implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
-import setuptools
-
-# In python < 2.7.4, a lazy loading of package `pbr` will break
-# setuptools if some other modules registered functions in `atexit`.
-# solution from: http://bugs.python.org/issue15881#msg170215
-try:
- import multiprocessing # noqa
-except ImportError:
- pass
-
-setuptools.setup(
- setup_requires=['pbr>=1.8'],
- pbr=True)