aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorCédric Ollivier <cedric.ollivier@orange.com>2017-11-15 18:51:26 +0100
committerCédric Ollivier <cedric.ollivier@orange.com>2017-11-15 18:51:26 +0100
commitb8e171c36bdc86c6a45978285ef67cb6f3075b87 (patch)
tree93907cc9daa941216a92f612047778dfa8e09059 /setup.py
parent760c222ea904b1407c693a7637c94f17f50fda25 (diff)
Updated from global requirements
Change-Id: I873c244e9a0cd92f627641981b388e8250f50935 Signed-off-by: Cédric Ollivier <cedric.ollivier@orange.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py23
1 files changed, 15 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index a1e9b3bb..566d8443 100644
--- a/setup.py
+++ b/setup.py
@@ -1,12 +1,19 @@
-#!/usr/bin/env python
-
-# Copyright (c) 2017 Orange and others.
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
# In python < 2.7.4, a lazy loading of package `pbr` will break
@@ -18,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
- setup_requires=['pbr>=1.8'],
+ setup_requires=['pbr>=2.0.0'],
pbr=True)