summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRomanos Skiadas <rski@intracom-telecom.com>2016-12-15 14:57:08 +0200
committerRomanos Skiadas <rski@intracom-telecom.com>2016-12-15 16:59:31 +0200
commitc9356c8ef4a056f47e25cb0f07796e0f6e7ff574 (patch)
tree43b657e852520d332c259b81b47e12bef1c1cc0f /setup.py
parent033ddcc028b083df3ec9c077c6cb4bc53f4dc5d3 (diff)
Make sdnvpn a package
- Clean up the test/functest folder and move things to lib/ & artifacts/ - Add a new top level folder for the sdnvpn python code Change-Id: I5fdc7fa5475fb800f488a17d3481158c9c4f84e1 Signed-off-by: Romanos Skiadas <rski@intracom-telecom.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py18
1 files changed, 18 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..6347eb8
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,18 @@
+##############################################################################
+# All rights reserved. This program and the accompanying materials
+# are made available under the terms of the Apache License, Version 2.0
+# which accompanies this distribution, and is available at
+# http://www.apache.org/licenses/LICENSE-2.0
+##############################################################################
+
+
+from setuptools import setup
+
+
+setup(
+ name="sdnvpn",
+ version="danube",
+ packages=['sdnvpn'],
+ include_package_data=True,
+ package_data={},
+ url="https://www.opnfv.org")