summaryrefslogtreecommitdiffstats
path: root/result_collection_api/setup.py
diff options
context:
space:
mode:
authorSerenaFeng <feng.xiaowei@zte.com.cn>2016-06-01 15:36:17 +0800
committerSerenaFeng <feng.xiaowei@zte.com.cn>2016-06-01 16:21:46 +0800
commit59cba325d8132186d27aefa959d4bed730e4e68d (patch)
tree3407ccfc8696fde3572e7d9a5b0e8aa1918e9842 /result_collection_api/setup.py
parentda342687570cd53f2bfb0e1d69db77b1ba664801 (diff)
project-ize testAPI
JIRA: FUNCTEST-284 Change-Id: I219e934bb11f50de84df2aa0345ecc7885223491 Signed-off-by: SerenaFeng <feng.xiaowei@zte.com.cn>
Diffstat (limited to 'result_collection_api/setup.py')
-rw-r--r--result_collection_api/setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/result_collection_api/setup.py b/result_collection_api/setup.py
new file mode 100644
index 0000000..6f3b45f
--- /dev/null
+++ b/result_collection_api/setup.py
@@ -0,0 +1,12 @@
+__author__ = 'serena'
+
+import setuptools
+
+try:
+ import multiprocessing
+except ImportError:
+ pass
+
+setuptools.setup(
+ setup_requires=['pbr>=1.8'],
+ pbr=True)