aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d392231..c791175 100755
--- a/setup.py
+++ b/setup.py
@@ -7,6 +7,9 @@ from setuptools import setup, find_packages
REQUIRES = [
'docopt',
+ 'six',
+ 'binaryornot',
+ 'PyYAML',
]
@@ -71,7 +74,6 @@ setup(
'Programming Language :: Python :: Implementation :: PyPy'
],
packages=find_packages(),
- py_modules=["anteater"],
entry_points={
'console_scripts': [
"anteater = anteater.main:main"