summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorlinux_geek <taseer94@gmail.com>2016-11-17 08:33:03 +0500
committerTaseer Ahmed <taseer94@gmail.com>2016-11-17 10:27:49 +0000
commita28cc39929bef8027300c158d6c4804c0f55db75 (patch)
treea2a3e8ed1f873151dc04da4d3e1f1d56072a55f4 /setup.py
parent2c992d884fd318f5a3dbf3f1c02f90a1240dc7ab (diff)
Bugfix: Correct the path in setup and entry points
JIRA: QTIP-154 Change-Id: I00320818e2d2e633c901b126775cbeb5a721f6fd Signed-off-by: Taseer Ahmed <taseer94@gmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e00e97ba..15900362 100644
--- a/setup.py
+++ b/setup.py
@@ -10,9 +10,9 @@ setup(
author='OPNFV',
author_email='zhang.yujunz@zte.com.cn',
install_requires=['click', 'pyyaml', 'prettytable'],
- packages=['cli'],
+ packages=['qtip.cli'],
entry_points={
- 'console_scripts': ['qtip=cli.entry:cli']
+ 'console_scripts': ['qtip=qtip.cli.entry:cli']
},
license='Apache-2.0',
keywords="performance benchmark opnfv",