summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorlinux_geek <taseer94@gmail.com>2016-11-07 21:06:48 +0500
committerlinux_geek <taseer94@gmail.com>2016-11-07 21:06:48 +0500
commit9c1b742e31cdd40dc6af77147bf71d0053d3a0b4 (patch)
tree36b267b4c5c0cef991851b9d34b3980280ae955c /setup.py
parentc7761e0760aaacb801478308b6774dccb33cbf2e (diff)
Additional packages required for qtip.
JIRA: QTIP-137 Change-Id: Idbb537d172911b254257541e1161d62a237be88a Signed-off-by: Taseer Ahmed <taseer94@gmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fb6711c6..e00e97ba 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ setup(
description='Platform Performance Benchmarking for OPNFV',
author='OPNFV',
author_email='zhang.yujunz@zte.com.cn',
- install_requires=['click'],
+ install_requires=['click', 'pyyaml', 'prettytable'],
packages=['cli'],
entry_points={
'console_scripts': ['qtip=cli.entry:cli']