summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorzhifeng.jiang <jiang.zhifeng@zte.com.cn>2016-07-16 21:15:11 +0800
committerzhifeng.jiang <jiang.zhifeng@zte.com.cn>2016-07-16 21:15:11 +0800
commit481f78bf7a08e31ee53270028fa70b9eb60ff0a3 (patch)
tree629ac721a5fa3b18180e3fd7152acfa8795b50d4 /setup.py
parentacd405c3199a03ae58844a6c6f0e5595fb877da3 (diff)
Fix pep8 errors for all the others python files.
JIRA:QTIP-89 Change-Id: Ida1936dea3bcab6137d039fc2d21dc4df60d9f77 Signed-off-by: zhifeng.jiang <jiang.zhifeng@zte.com.cn>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index cb19e879..52874dd3 100644
--- a/setup.py
+++ b/setup.py
@@ -2,10 +2,9 @@
from distutils.core import setup
+
setup(name='qtip',
py_modules=['qtip'],
version='1.0',
author='opnfv',
- packages=['func','data.ref_results','data.report'],
- )
-
+ packages=['func', 'data.ref_results', 'data.report'])