summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatthewLi <matthew.lijun@huawei.com>2017-03-23 03:34:27 -0400
committerMatthewLi <matthew.lijun@huawei.com>2017-03-23 03:36:44 -0400
commitc731b93e24dca7641b174ee860f14beedc4de442 (patch)
tree8a8d2eaf1bce14a9119fa8c560514a9d232c8139 /setup.py
parent9d86d3b50a9617b6042cc8bf3f900c9b0573d888 (diff)
bugfix of package error
JIRA: DOVETAIL-376 Change-Id: I91e0efff01d445e3f74718d730c8ff48c6413b26 Signed-off-by: MatthewLi <matthew.lijun@huawei.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b9f6e141..aeb4bf33 100644
--- a/setup.py
+++ b/setup.py
@@ -10,5 +10,5 @@
import setuptools
setuptools.setup(
- setup_requires=['pbr>=1.8'],
+ setup_requires=['pbr>=2.0.0'],
pbr=True)