summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatthewLi <matthew.lijun@huawei.com>2017-03-27 08:17:55 -0400
committerMatthewLi <matthew.lijun@huawei.com>2017-03-29 02:05:14 -0400
commit3ce7ad6a2f98268cd89a32f9fe083529b947bce5 (patch)
treeeeebac16d8bb28f00d4c235f0fb08f94e58c0ddb /setup.py
parent223806ad2a5d60c9909f32f35b8cea16bf703a69 (diff)
dovetail tool: offline support
JIRA: DOVETAIL-164 usage: dovetail run --testsuite <testsuite> --offline 1,if --offline given, can run offline by using local docker images (if there is no images, will get an error in log, images can be pulled from dockerhub or downloaded from artifacts.opnfv.org ) 2,if --offline not given, will run online, which means pull docker image from dockerhub Change-Id: I87ab35c82e59fb13a7a88c38d233e89285efc4d3 Signed-off-by: MatthewLi <matthew.lijun@huawei.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aeb4bf33..a84dd400 100644
--- a/setup.py
+++ b/setup.py
@@ -10,5 +10,5 @@
import setuptools
setuptools.setup(
- setup_requires=['pbr>=2.0.0'],
+ setup_requires=['pbr==2.0.0'],
pbr=True)