summaryrefslogtreecommitdiffstats
path: root/testing-scheduler/server/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'testing-scheduler/server/setup.py')
-rw-r--r--testing-scheduler/server/setup.py31
1 files changed, 0 insertions, 31 deletions
diff --git a/testing-scheduler/server/setup.py b/testing-scheduler/server/setup.py
deleted file mode 100644
index 398f8763..00000000
--- a/testing-scheduler/server/setup.py
+++ /dev/null
@@ -1,31 +0,0 @@
-#!/usr/bin/env python
-##############################################################################
-# Copyright (c) 2018 Huawei Technologies Co.,Ltd and others.
-#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-##############################################################################
-'''This file realize the function of how to setup server of testing-scheduler
-to your environment. This use setuptools tool to setup'''
-
-from setuptools import setup, find_packages
-
-
-setup(
- name="testing-scheduler-server",
- version="0.1",
- packages=find_packages(),
- include_package_data=True,
- package_data={
- 'src': [
- 'env/context/*.yaml',
- 'env/service/*.yaml',
- 'conductor_processor/*.json'
- ],
- 'test': [
- 'test_case/*/*.yaml'
- ]
- }
-)