summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorliyin <liyin11@huawei.com>2016-12-28 14:25:06 +0800
committerAce Lee <liyin11@huawei.com>2017-01-04 03:02:12 +0000
commita40acb9ef8752c951f85888526bfb69950aa8f15 (patch)
treef10bb3498c79652e01511b11b88fa90cca6a487b /setup.py
parente3f1c15416686a3e527529aa289d914811ebd66e (diff)
Bottlenecks frame support stack create
JIRA: BOTTLENECK-120 add the common.py,manager.py,template.py, could use the function import utils.infra_setup.heat.x then the code could import the package. Change-Id: I7bbd115bd13d87c4f43b7e4bb35e6a6bf8465bc8 Signed-off-by: liyin <liyin11@huawei.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 38b8546b..55b89cc1 100644
--- a/setup.py
+++ b/setup.py
@@ -18,6 +18,9 @@ setup(
packages=find_packages(),
include_package_data=True,
package_data={
+ 'utils': [
+ 'utils/infra_setup/heat/*.py'
+ ]
},
url="https://www.opnfv.org",
install_requires=["click"],