summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorliyin <liyin11@huawei.com>2017-02-16 12:30:12 +0800
committerAce Lee <liyin11@huawei.com>2017-02-17 06:15:45 +0000
commit58c97253eaaf72f73924837fca4ddcb5cb8a5d94 (patch)
tree506b5cf15b80578433600693434aa54f473a8d26 /setup.py
parentbe6453bb485c720278c5f6a45a5194391e454ce4 (diff)
stress test of ping testcase
JIRA:BOTTLENECK-136 those code will add a new testcase: posca_stress_ping This will use docker python client to realize the fountion of calling yardstick to test. And yardstick will create several VM pairs to test. Because of the limites of quotas, we now create 2,5,10 VM pairs. Change-Id: I096250c547cd598c7c632a884b31d81c2be125f8 Signed-off-by: liyin <liyin11@huawei.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5e32b238..8ca86175 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ from setuptools import setup, find_packages
setup(
name="bottlenecks",
version="master",
- py_modules=['bottlenecks_cli'],
+ py_modules=['cli/bottlenecks_cli'],
packages=find_packages(),
include_package_data=True,
package_data={
@@ -43,4 +43,3 @@ setup(
],
},
)
-