summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authoryuyang <Gabriel.yuyang@huawei.com>2017-03-25 18:31:39 +0800
committeryuyang <Gabriel.yuyang@huawei.com>2017-03-25 18:34:47 +0800
commit2bf5dbd9b63288e8ce77c7c4e42df8b1e4deb2ce (patch)
tree3e996ff85048212063c44319fa489202f01c8207 /setup.py
parent4b36a57727cad302976ee38ad0046a7595339849 (diff)
CLI acommadation to the current test case calling method
JIRA: BOTTLENECK-144 Calling method of POSCA test case has changed. CLI for calling the run test case script should also adjust. Change-Id: Ia007b658903c8133c824358943f325b070d1e195 Signed-off-by: yuyang <Gabriel.yuyang@huawei.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 8ca86175..244dc945 100644
--- a/setup.py
+++ b/setup.py
@@ -15,15 +15,13 @@ from setuptools import setup, find_packages
setup(
name="bottlenecks",
- version="master",
+ version="0.1",
py_modules=['cli/bottlenecks_cli'],
packages=find_packages(),
include_package_data=True,
package_data={
'utils': [
- 'utils/infra_setup/heat/*.py',
- 'utils/infra_setup/runner/*.py',
- 'utils/*.py'
+ '*.py'
],
'config': [
'*.yaml'