aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorCédric Ollivier <cedric.ollivier@orange.com>2017-11-15 19:22:15 +0100
committerMaryam Tahhan <maryam.tahhan@intel.com>2017-11-23 16:55:18 +0000
commit02670759cfd8b94aa7545849d458f281e7c01d57 (patch)
tree2293dc4e7d03f13344587bb28d8a2a059366b8cf /setup.py
parent909b7fd20787b3f56ed83a9a5070499883eb697a (diff)
Updated from global requirements
Change-Id: I948ca4fdd98755630de06ea0b32a759a79c1795c Signed-off-by: Cédric Ollivier <cedric.ollivier@orange.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py23
1 files changed, 15 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index a1e9b3bb..566d8443 100644
--- a/setup.py
+++ b/setup.py
@@ -1,12 +1,19 @@
-#!/usr/bin/env python
-
-# Copyright (c) 2017 Orange and others.
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
# In python < 2.7.4, a lazy loading of package `pbr` will break
@@ -18,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
- setup_requires=['pbr>=1.8'],
+ setup_requires=['pbr>=2.0.0'],
pbr=True)