aboutsummaryrefslogtreecommitdiffstats
path: root/patches/opnfv-fuel/upstream-backports/0002-build-docker-Use-older-ffi-1.9.14.patch
diff options
context:
space:
mode:
Diffstat (limited to 'patches/opnfv-fuel/upstream-backports/0002-build-docker-Use-older-ffi-1.9.14.patch')
-rw-r--r--patches/opnfv-fuel/upstream-backports/0002-build-docker-Use-older-ffi-1.9.14.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/patches/opnfv-fuel/upstream-backports/0002-build-docker-Use-older-ffi-1.9.14.patch b/patches/opnfv-fuel/upstream-backports/0002-build-docker-Use-older-ffi-1.9.14.patch
index ccc37cb..e4f5580 100644
--- a/patches/opnfv-fuel/upstream-backports/0002-build-docker-Use-older-ffi-1.9.14.patch
+++ b/patches/opnfv-fuel/upstream-backports/0002-build-docker-Use-older-ffi-1.9.14.patch
@@ -28,5 +28,5 @@ index 04c4d2b..54aca35 100644
+# FIXME(armband): Newer ffi is broken - https://jira.opnfv.org/browse/ARMBAND-191
+RUN gem install ffi -v 1.9.14
RUN gem install fpm
-
- # Temporary: fpb needs to be built from sources
+ RUN pip install git+https://github.com/openstack/fuel-plugins
+ # fuel-infra key